Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Teamspeak 3


  • You cannot start a new topic
  • Please log in to reply
12 replies to this topic

#1
zoxovsky

zoxovsky

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 6h 33m 19s
  • iDevices Owned:iPhone 4S

Hey !

 

I have problem with ts3 on iphone 4s iOS 7

 

 

still have installs...

 

http://www3.zippysha...46781/file.html

 

app from -> http://iphonecake.co...577628510_.html



#2
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,638 posts
    • Time Online: 192d 14h 28m 16s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

how do you installed the app?

 

make sure you have appsync for ios7 installed, and use iFunBox to install the IPA



#3
Auroratic

Auroratic

    Since April of 2013

  • iPASTORE
  • 1,434 posts
  • Twitter:@GTXAuro
  • LocationAppCake Community
  • iDevices Owned:iPod Touch 4, iPod Touch 5, iPhone 5, iPhone 6+, iPhone 7+, iHave a PC
  • Most used iOS:iOS 6

Make sure you've got AppSync iOS7 from iPhoneCake repo.

 

1. Try tap the App again

2. Try reboot the device and tap install again.

 

Let us know what happens.



#4
zoxovsky

zoxovsky

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 6h 33m 19s
  • iDevices Owned:iPhone 4S

Again have installs.. on iFunBox ->

 

Posted Image

 

+ have iTunes from apple ->

 

Posted Image



#5
Sonics

Sonics

    P.R.O Caker

  • IC Uploader
  • 590 posts
    • Time Online: 57d 20h 31m 24s
  • LocationUnited Kingdom of America
  • iDevices Owned:iPhone 6

Nah man we mean install with the iFunbox program for PC

 

http://www.i-funbox.com/

 

If it fails it's an appsync issue



#6
zoxovsky

zoxovsky

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 6h 33m 19s
  • iDevices Owned:iPhone 4S

Nah man we mean install with the iFunbox program for PC

 

http://www.i-funbox.com/

 

If it fails it's an appsync issue

 

I have now and have failed :/

 

Posted Image



#7
Auroratic

Auroratic

    Since April of 2013

  • iPASTORE
  • 1,434 posts
  • Twitter:@GTXAuro
  • LocationAppCake Community
  • iDevices Owned:iPod Touch 4, iPod Touch 5, iPhone 5, iPhone 6+, iPhone 7+, iHave a PC
  • Most used iOS:iOS 6

Uninstall any other AppSync's on your device by going to :

1. Cydia 

2. Click manage -> packages -> AppSync and Delete them all

 

THEN...

 

Install AppSync 7.0+ 

 

1. Add iPhoneCake's Repo which is cydia.iphonecake.com

2. After that search for AppSync 7.0+ from IphoneCake's Repo.

3. Install it , then try install the app from iFunBox again . 

 

Cheers



#8
zoxovsky

zoxovsky

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 6h 33m 19s
  • iDevices Owned:iPhone 4S

Uninstall any other AppSync's on your device by going to :

1. Cydia 

2. Click manage -> packages -> AppSync and Delete them all

 

THEN...

 

Install AppSync 7.0+ 

 

1. Add iPhoneCake's Repo which is cydia.iphonecake.com

2. After that search for AppSync 7.0+ from IphoneCake's Repo.

3. Install it , then try install the app from iFunBox again . 

 

Cheers

 

Without Cydia i dont install this app ? :C



#9
Auroratic

Auroratic

    Since April of 2013

  • iPASTORE
  • 1,434 posts
  • Twitter:@GTXAuro
  • LocationAppCake Community
  • iDevices Owned:iPod Touch 4, iPod Touch 5, iPhone 5, iPhone 6+, iPhone 7+, iHave a PC
  • Most used iOS:iOS 6

No. Wait is our device jailbroken? Cydia is bundled with the Jailbreak.

 

If you cant see Cydia in your spring board (the main screen) , then you arent jailbroken yet.

 

 

Go download  and install this if you arent Jailbroken :

 

http://forum.iphonec...jailbreak-tool/

 

Hook up your device to your PC (You own a PC ). And follow the simple steps to become jailbroken.

 

Gives us your feedback about how it goes.

 

Out of Topic : Thread moved to Jailbreak Support forums.


  • hotsjf, kOtyara and Sonics like this

#10
JAVsystems

JAVsystems

    ***ONE CHANCE IS ALL I NEED***

  • IC Respected Member
  • 651 posts
    • Time Online: 16d 15h 7m 26s
  • LocationFrance
  • iDevices Owned:iPhone 3GS, iPhone 4S, iPhone 5, iHave a PC
  • Most used iOS:iOS 6, iOS 8
  • Donations:Eu AppStore Codes ONLY ! Thanks.

Hang on guys i understand where is the problem !

He have an iPhone 4S ! Look at  "iDevice supported"  (about the application...) there's Only "3GS, iPad and iPhone 4" ! lol :)



#11
Auroratic

Auroratic

    Since April of 2013

  • iPASTORE
  • 1,434 posts
  • Twitter:@GTXAuro
  • LocationAppCake Community
  • iDevices Owned:iPod Touch 4, iPod Touch 5, iPhone 5, iPhone 6+, iPhone 7+, iHave a PC
  • Most used iOS:iOS 6

Requires iOS 6.1 or later. Compatible with iPhone, iPad, and iPod touch. This app is optimized for iPhone 5.

 

[color=rgb(0,0,0);font-family:Tahoma;]REQUIREMENTS: [/color]
[color=rgb(0,0,0);font-family:Tahoma;]* iPhone 3GS or newer [/color]
[color=rgb(0,0,0);font-family:Tahoma;]* iPod Touch 3rd Gen or newer [/color]
[color=rgb(0,0,0);font-family:Tahoma;]* iPad [/color]

 

http://iphonecake.co...77628510_.html#

 

 

OR NEWER. That isnt his problem.



#12
JAVsystems

JAVsystems

    ***ONE CHANCE IS ALL I NEED***

  • IC Respected Member
  • 651 posts
    • Time Online: 16d 15h 7m 26s
  • LocationFrance
  • iDevices Owned:iPhone 3GS, iPhone 4S, iPhone 5, iHave a PC
  • Most used iOS:iOS 6, iOS 8
  • Donations:Eu AppStore Codes ONLY ! Thanks.

Requires iOS 6.1 or later. Compatible with iPhone, iPad, and iPod touch. This app is optimized for iPhone 5.

 

[color=rgb(0,0,0);font-family:Tahoma;]REQUIREMENTS: [/color]
[color=rgb(0,0,0);font-family:Tahoma;]* iPhone 3GS or newer [/color]
[color=rgb(0,0,0);font-family:Tahoma;]* iPod Touch 3rd Gen or newer [/color]
[color=rgb(0,0,0);font-family:Tahoma;]* iPad [/color]

 

http://iphonecake.co...77628510_.html#

 

 

OR NEWER. That isnt his problem.

lol look at the picture that he posted please...I never going to tell something from me only lol it's written !



#13
Auroratic

Auroratic

    Since April of 2013

  • iPASTORE
  • 1,434 posts
  • Twitter:@GTXAuro
  • LocationAppCake Community
  • iDevices Owned:iPod Touch 4, iPod Touch 5, iPhone 5, iPhone 6+, iPhone 7+, iHave a PC
  • Most used iOS:iOS 6

zoxovsky by any chance , can you update Teamspeak to its latest version , and see if it works?

 

Does iOS Give you a message that the app is incompatible before you try install?


  • JAVsystems likes this