Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

ios7.0.4 Firmware - Cannot update.


  • You cannot start a new topic
  • Please log in to reply
5 replies to this topic

#1
qibla

qibla

    Fresh Newbie

  • IC Member
  • 3 posts
    • Time Online: 1h 51m 41s

Help I tried to update my ipad2 with 7.0.4 download ipsw through latest itunes but i get this error?

Please help Thanks.

"Error 3194"



#2
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,633 posts
    • Time Online: 192d 2h 25m 26s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8
You can not restore custom ipsw with iTunes


Sent from my iPhone using Tapatalk

#3
qibla

qibla

    Fresh Newbie

  • IC Member
  • 3 posts
    • Time Online: 1h 51m 41s

"on the air updating" means what?



#4
T0XicGreif3r

T0XicGreif3r

    Banned

  • Banned
  • 558 posts
  • iDevices Owned:iPod Touch 4, iPhone 3GS, iPhone 5S, MacBook Pro, iHave a PC
@qibla On The Air updates (OTA Updates) are updates you get on your phone (Not from iTunes on computer).
  • hotsjf likes this

#5
Cosmicalninja

Cosmicalninja

    Cosmical

  • IC Respected Member
  • 2,405 posts
    • Time Online: 36d 5h 9m 30s
  • Twitter:cosmicaln1nja
  • Locationthe UK
  • iDevices Owned:iPod Classic, iPhone SE, iPad Mini, iPad 4, MacBook Pro
  • Most used iOS:iOS 8

you can't stitch blobs for iPad 2 either, you shall either have to stay on your current FW or update to the latest available and lose your jailbreak, if you have one.

 

It's a harsh Apple world you find yourself in.



#6
qibla

qibla

    Fresh Newbie

  • IC Member
  • 3 posts
    • Time Online: 1h 51m 41s

ok guys thanks for the reply. whats the oldest version of itunes one can use to update your ipad2 with ipsw. someone said you can use the older version. used the 10.6.3 itunes on another pc (new) but did not work. thanks