Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

soft dev pack netframe work prob


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1
Guest_willhard1980_*

Guest_willhard1980_*
  • Guest

hi i hope ive put this in rite section new to this 

 

iamtrying to use soft dev pack to bypass activate i4

and it keeps coming up with needs netframe work 3.5 

ive download it but still keeps poping up 

any help plz 

or if there is some one willing to do it nottingham way 

if not allowed to ask that sorry 



#2
gr4y

gr4y

    Pro Caker

  • IC Respected Member
  • 131 posts
    • Time Online: 7d 12h 41m 49s
  • LocationUnited States
  • iDevices Owned:iPhone 5, iHave a PC

We're talking about this Soft Dev Pack, right?

On the Soft Dev Pack page, I only see Method 2 requiring .NET Framework, so I'm assuming you're trying to perform Method 2. (Correct me if I'm wrong, sorry)

The page also says Method 2 is, quote: "broken."

METHOD 2 (Uses a GUI, PC and Mac, claims to have working cell network) broken. please bug @quandaryninja about this

If you're trying Method 2 (once again, I might be wrong about my assumptions, so please tell me if I am), I don't think it will work.

 

I would tell you to use Method 1, but you were probably using Method 2 for working cell network thing, right? Sorry, guess it's not working right now. Like the quote, suggests, you can go bug @quandaryninja if you'd like ;)

 

~~~

 

Although if you do want to try with .NET 4.5, here are the steps:

Check your Installed Programs List to make sure it is actually installed (I'm assuming your on Windows OS)

Note: .NET Framework does not show up in the Installed Programs list in Windows 8.1 (I think this applies to Windows 8, too). .NET Framework is installed into the OS. If you're using Windows 8/8.1, .NET Framework should already be installed.

If it isn't listed, download from here (external link) --> http://www.microsoft...ails.aspx?id=21

Run the installer. Does it successfully complete? Any error messages?

 

Good luck!


  • hotsjf likes this

#3
Guest_willhard1980_*

Guest_willhard1980_*
  • Guest

hi thanks sorted but run into another prob usine

iso soft dev  when i run option 1 it comes up with ignoring unsupported device 

any ideas 

     thanks



#4
gr4y

gr4y

    Pro Caker

  • IC Respected Member
  • 131 posts
    • Time Online: 7d 12h 41m 49s
  • LocationUnited States
  • iDevices Owned:iPhone 5, iHave a PC

Is the iPhone 4 running iOS 7.0 through 7.0.4? I'm not sure if the Soft Dev Pack is supported on 7.1.1, but then again, I know nothing about this.

By supported device, they might just mean the iOS version. If it's 7.0 through 7.0.4, those versions are specifically mentioned on the How-To, but not 7.0.6 or higher.

You can always check if it's 7.1 if the Slide To Power Off thing looks like this.

 

BPD-2.jpg

 

Sorry, I don't have much help to offer.

Good luck!


  • hotsjf likes this