Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

[SOLVED] Need Help!


  • This topic is locked This topic is locked
6 replies to this topic

#1
Carlosadiaz89

Carlosadiaz89

    Fresh Newbie

  • IC Member
  • 4 posts
    • Time Online: 11m 43s
Hey guys, I'm new here and am not sure if this is where I'm supposed to put this or if there are any prerequisites to asking for help but I thought I might as well. My iPhone 5S is jailbroken on iOS 7.1.2 and am wondering how the multitasking bar where you can switch apps and close them, the icons aren't showing and I was wondering how I can fix that because it's annoying. I have a link with the picture to show what mean below. Any advice is greatly appreciated and thanks ahead of time!

http://imgur.com/N1RGQwb

#2
gr4y

gr4y

    Pro Caker

  • IC Respected Member
  • 131 posts
    • Time Online: 7d 12h 41m 49s
  • LocationUnited States
  • iDevices Owned:iPhone 5, iHave a PC

There are tweaks which serve this purpose of hiding the switcher icons. Check your installed tweaks in Cydia to see if any customization tweaks (such as Springtomize, Winterboard, etc.) might have this feature.
Also check the settings of all your customization tweaks. You may have just overlooked a section of each tweaks' settings and there may be a toggle that was left on by default to hide these icons.

 

Good luck!


  • hotsjf likes this

#3
alienopo

alienopo

    Quality from Space.

  • IC Uploader
  • 8,080 posts
    • Time Online: 93d 17h 33m 16s
  • iDevices Owned:N/A
I think it could be sprigntomize or auxo.
  • hotsjf likes this

#4
Carlosadiaz89

Carlosadiaz89

    Fresh Newbie

  • IC Member
  • 4 posts
    • Time Online: 11m 43s
That's the thing though, I don't have any tweaks that change that and I checked them all. I used to have Auxo and noticed that during it so I deleted it but the icons still don't appear. They just appear at random times

#5
Cosmicalninja

Cosmicalninja

    Cosmical

  • IC Respected Member
  • 2,405 posts
    • Time Online: 36d 5h 9m 30s
  • Twitter:cosmicaln1nja
  • Locationthe UK
  • iDevices Owned:iPod Classic, iPhone SE, iPad Mini, iPad 4, MacBook Pro
  • Most used iOS:iOS 8
Reinstall Auxo and remove the setting to hide the icons then delete Auxo again. It sounds like a bad uninstall.

#6
Carlosadiaz89

Carlosadiaz89

    Fresh Newbie

  • IC Member
  • 4 posts
    • Time Online: 11m 43s
That fixed it! Thanks!
  • Cosmicalninja likes this

#7
Auroratic

Auroratic

    Since April of 2013

  • iPASTORE
  • 1,434 posts
  • Twitter:@GTXAuro
  • LocationAppCake Community
  • iDevices Owned:iPod Touch 4, iPod Touch 5, iPhone 5, iPhone 6+, iPhone 7+, iHave a PC
  • Most used iOS:iOS 6

Offtopic - @Cosmicalninja I thought you said reinstall Auro :D #fail #AuroNub


  • JAVsystems likes this