Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Stuck after click on Exit Recovery Mode

  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic



    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 1h 37m 2s
  • LocationPakistan

I have Download iPhone 4 Hacktivate tool from http://forum.iphonec...h-ramdisk-tool/.

I try to bypass my iPhone 4 I Run SSH_RD Tool java terminal view. and then Run SSH connect  and after I run hacktivate tool i receive message on java terminal

Connect to localhost on port 2022 with your favorite SSH client!

 login: root
 password: alpine
MobileDevice event: MuxDisconnect, 0, 0
MobileDevice event: RecoveryConnect, 5521281, 8930
MobileDevice event: RecoveryDisconnect, 5521281, 8930
Almost there.

after that when I saw my iphone gose to recovery mode I click on Exit Recovery Mode. iPhone restart and stuck on app icon. please help what can I do now .


Best Regards,

Abdul Waheed



    Pro Caker

  • IC Respected Member
  • 131 posts
    • Time Online: 7d 12h 41m 49s
  • LocationUnited States
  • iDevices Owned:iPhone 5, iHave a PC
What method (there's 4 of them, I think) did you use to remove the iCloud Activation?

Also what is your iOS version? This tool may or may not work on 7.1.2.

Good luck!



    Getting Known

  • IC Member
  • 13 posts
    • Time Online: 1h 33m 50s

If your iPhone X gets stuck in recovery mode, you are suggested to force restart iPhone, Free fix with Joyoshare UltFix with No data loss, update with iTunes or restore iPhone in recovery mode. These are the common solutions you can take. Hope you can get out of this trouble soon.


More: How to Fix iPhone Stuck in Recovery Mode