Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

problems with some apps even after appcake's all recent updates


  • This topic is locked This topic is locked
1 reply to this topic

#1
musaddiq0608

musaddiq0608

    Fresh Newbie

  • IC Member
  • 5 posts
    • Time Online: 1h 46m 12s

Since I jailbroke my IPhone 4S, I kept trying, with and without Appsync unified BETA and installed some apps that I had been using on 7.1.2. Some are copied with normal icons but do NOT run. SOme are not even copied and I get message after synchronization that so many apps could not be synchronized. Same is the case with the apps that I download from appcake. I either get error 999 or Apps do NOT run properly after installation.

NO CHANGE EVEN AFTER INSTALLING APPYNC UNIFIED'S LATEST NON-BETA VERSION.  

 

 

 

 

 

I installed appcake's version without PPSYNC and installed appsync unified. No change

I have tried Appcake's version with PPSYNC and didn't install appsync unified. NO change

I have tried Appcake's version with PPSYNC and  installed appsync unified. No change.

Kindly someone try the following apps and tell me whether they are working or not:

Oxford Advanced Learners Dictionary from Apppcake

National Geographic's World Atlas from Appcake. The former installs but crashes immediately after opening. The other I have on ITunes and does't even synchronize

Help Pleeeeeeeeeeeeeeease HELPPPPPPPPPP



#2
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,696 posts
    • Time Online: 194d 23h 56m 39s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

DO NOT post duplicate questions!