Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

AppStore Restarting into Safemode when trying to install Any App from it !! IOS 8.1

new JB 8.1

  • You cannot start a new topic
  • Please log in to reply
10 replies to this topic

#1
SuPeRHeRo

SuPeRHeRo

    Caker

  • IC Member
  • 63 posts
    • Time Online: 15d 2h 22m 19s
Hi,

Please guys I got some Strange problems into my Upgraded IOS 8.1 moving from 7.1.2.

First i using a few Tweaks hope all of u checking them wisley if something is bad ? Or even did they are a lot ?.

Screenshots :

http://i.imgur.com/b7WOCP1.jpg
http://i.imgur.com/kBotJsv.jpg
http://i.imgur.com/c6N7pJX.jpg
http://i.imgur.com/HVOkgus.jpg
http://i.imgur.com/AIdrlB9.jpg
http://i.imgur.com/JHEYRQd.jpg
http://i.imgur.com/wLdbDqG.jpg
http://i.imgur.com/h3x6tsE.jpg
http://i.imgur.com/etOGSIS.jpg
http://i.imgur.com/Nvi0TAo.jpg
http://i.imgur.com/StucdVs.jpg
http://i.imgur.com/lgessIs.jpg

12 Screenshots of all installed in Cydia in less than 12 Hours after JB

Tried a lot of times to get Appcake running but no luck still going to background on every lunch seems crashing .

The important Problem that When i try to install any apps from AppStore my iPadAir rebooting immediately to Safemode!! Anyone facing this problem ? I following friends steps of upgrading my IOS 7.1.2 to 8.1 by .IPSW with holding the shift button and finish and running Pangu 1.2.1 last version anyway and said success JB looks cool. But facing those kind of problem really bad to me its not just a Tweak that not support yet . Its a problem on things i must use.

Note : after upgrading there is everything still there and backup was not needed. Just the Tweaks not there but!! After installing them seems all settings i modified on them installed with fresh installations ? Maybe normal maybe strange . Needed Answer please

I hope if u guys can fix my ShitPad.

Regards,

#2
Cosmicalninja

Cosmicalninja

    Cosmical

  • IC Respected Member
  • 2,405 posts
    • Time Online: 36d 5h 9m 30s
  • Twitter:cosmicaln1nja
  • Locationthe UK
  • iDevices Owned:iPod Classic, iPhone SE, iPad Mini, iPad 4, MacBook Pro
  • Most used iOS:iOS 8

Today Apple is still signing 8.1 so you need to do a full wipe of your device. Take it back to Factory settings completely, let it upgrade to 8.1.1. Then downgrade to 8.1 on your computer (the important part). Now double check you need to restore your backup. If you don't you still have lingering issues in the OS. Once you have restored from backup all your details only then jailbreak it.

 

For me, i upgraded from 7.1.2 to 8.1 on my iPad 4 and jailbroke it. All my Cydia settings remained and configs were not wiped. This isn't ideal but my iPad doesn't seem to be scrambled so i have left it well alone.



#3
Abst3rg0

Abst3rg0

    Ex- Moderator

  • IC Member
  • 464 posts
    • Time Online: 10d 2h 14m 14s
  • LocationEarth
  • iDevices Owned:iPhone 5, iPad Mini with Retina, iHave a PC
  • Donations:1EYddXkDkx41EP5Z2khDqjUnhCy8eGh3y3
Reinstall cydia substrate of remove it and install it again it may fixes your problem appsync not causes this problem
  • SuPeRHeRo likes this

#4
Abst3rg0

Abst3rg0

    Ex- Moderator

  • IC Member
  • 464 posts
    • Time Online: 10d 2h 14m 14s
  • LocationEarth
  • iDevices Owned:iPhone 5, iPad Mini with Retina, iHave a PC
  • Donations:1EYddXkDkx41EP5Z2khDqjUnhCy8eGh3y3

Today Apple is still signing 8.1 so you need to do a full wipe of your device. Take it back to Factory settings completely, let it upgrade to 8.1.1. Then downgrade to 8.1 on your computer (the important part). Now double check you need to restore your backup. If you don't you still have lingering issues in the OS. Once you have restored from backup all your details only then jailbreak it.
 
For me, i upgraded from 7.1.2 to 8.1 on my iPad 4 and jailbroke it. All my Cydia settings remained and configs were not wiped. This isn't ideal but my iPad doesn't seem to be scrambled so i have left it well alone.


Well, its ok 8.1.1 jailbreak is avaiable apple didn't fix security flaw used in 7.1 exploits so its now used in 8.1.1

#5
SuPeRHeRo

SuPeRHeRo

    Caker

  • IC Member
  • 63 posts
    • Time Online: 15d 2h 22m 19s

Reinstall cydia substrate of remove it and install it again it may fixes your problem appsync not causes this problem

@Abst3rg0 Yeah!! U are a genius but seems deleted the most of them So tell me which one by one are safe to installing again ?

http://i.imgur.com/Qk3DVks.jpg

Cydia substrate seems everything inside lol :D

#6
Abst3rg0

Abst3rg0

    Ex- Moderator

  • IC Member
  • 464 posts
    • Time Online: 10d 2h 14m 14s
  • LocationEarth
  • iDevices Owned:iPhone 5, iPad Mini with Retina, iHave a PC
  • Donations:1EYddXkDkx41EP5Z2khDqjUnhCy8eGh3y3
You have to remove everything and reinstall everything coz all tweaks runs under Cydia Substrate :/

#7
Abst3rg0

Abst3rg0

    Ex- Moderator

  • IC Member
  • 464 posts
    • Time Online: 10d 2h 14m 14s
  • LocationEarth
  • iDevices Owned:iPhone 5, iPad Mini with Retina, iHave a PC
  • Donations:1EYddXkDkx41EP5Z2khDqjUnhCy8eGh3y3
Remove ppsync tweka youn installed

#8
SuPeRHeRo

SuPeRHeRo

    Caker

  • IC Member
  • 63 posts
    • Time Online: 15d 2h 22m 19s

Remove ppsync tweka youn installed


@Abst3rg0 Removed. Just installed WhatsPad for WhatsApp first. Waiting for others listed

#9
Abst3rg0

Abst3rg0

    Ex- Moderator

  • IC Member
  • 464 posts
    • Time Online: 10d 2h 14m 14s
  • LocationEarth
  • iDevices Owned:iPhone 5, iPad Mini with Retina, iHave a PC
  • Donations:1EYddXkDkx41EP5Z2khDqjUnhCy8eGh3y3
Everything will works fine now, there should be some incompatiblility issu which was kicking you to safe mode :)

#10
SuPeRHeRo

SuPeRHeRo

    Caker

  • IC Member
  • 63 posts
    • Time Online: 15d 2h 22m 19s

Everything will works fine now, there should be some incompatiblility issu which was kicking you to safe mode :)


I think so Appstore working fine now, waiting for getting more info on the other tweaks

#11
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,648 posts
    • Time Online: 193d 3h 20m 6s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8
Your JB is funky. You should re jailbreak