Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

IC Downloads:TaiG iOS 8.1.2 Untethered jailbreak


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1
MONGOLO

MONGOLO

    Un-Certified Troll

  • IC Trusted User
  • 978 posts
    • Time Online: 4d 10h 38m 2s
  • Twitter:@M0NGOLO
  • LocationtheHub
  • Facebook:i use myspace
  • iDevices Owned:iPhone 3GS, iPhone 4, iPhone 5, iHave a PC
  • Donations:BTC 1AE1fiQ4kjxkDf6ZZTrLXwhxvSsBAPDR4y

File Name: TaiG iOS 8.1.2 Untethered jailbreak

File Submitter: MONGOLO

File Submitted: 06 Dec 2014

File Category: Jailbreak Tools


from the official website - http://taig.com/en/ all credit to this bad*ass team


Posted Image

Jailbreak tutorial for iOS8.0-8.1.1
Support device: iPhone 4s- 6Plus; iPad/iPad Air/2; iPad mini/mini2/mini3; iPod touch 5
Posted Image
Confirm your iOS device version is 8-8.1.2
Check version via:
Settings - General - About - Version

Attention: if OTA device failed in Jailbreak,
please download the latest firmware and flash it, then continue Jailbreak.
Please backup your data before Jailbreak
Please use iTunes to backup your data in case of unnecessary lose. Turn off passcode and "Find My iPhone" function
Before Jailbreak, please make sure turned off passcode and "Find My iPhone" function. Or Jailbreak will fail.

1. Turn off passcode via: Settings - Passcode - Turn Passcode Off
2. Turn off "Find my iPhone" via: Settings - iCloud - Find My iPhone - Click to turn off


Click here to download this file


  • hotsjf likes this

#2
That_Brandon

That_Brandon

    Caker

  • IC Member
  • 49 posts
    • Time Online: 11h 11m 12s

Do you happen to know of any solutions to the 30% freeze problem? Jailbreaking my iPad 2 on iOS 8.1.2 with TaiG 1.2.0, and EVERY time it gets stuck at 30%. Tried restarting iPad and PC, using different USB port, setting TaiG process to 'High' priority on my PC and still no luck (oh, and Find My iPhone and Passcode are definitely turned off, too). I've googled like crazy but I only find those suggestions which I've tried already. Any chance you know another solution?

 

Edit: So I managed to try on a different PC, and it worked! I personally don't see that as a 'fix' because it doesn't really change the fact it wasn't working on my computer, but at least I have a jailbreak now.