Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

help plz error code 32000


  • This topic is locked This topic is locked
6 replies to this topic

#1
Dave111

Dave111

    Fresh Newbie

  • IC Member
  • 5 posts
    • Time Online: 4h
  • Twitter:@davemcgarry2
  • Locationliverpool

hi new here got a ipad air ios 8.1 jailbroken  ifile and appcake installed  trying 2 install the candy crush hack and getting error code 32000when trying 2 install any help plz    :fie:



#2
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,694 posts
    • Time Online: 194d 18h 33m 3s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

where did the come from...



#3
Dave111

Dave111

    Fresh Newbie

  • IC Member
  • 5 posts
    • Time Online: 4h
  • Twitter:@davemcgarry2
  • Locationliverpool

i downloaded the file from here appcake  and get the error when trying to install it in appcake ?



#4
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,694 posts
    • Time Online: 194d 18h 33m 3s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8
can you please give me a screenshot?

if you are trying to install DEB from AppCake, and get the error, probably the hack has other dependencies. You need take a look at the instruction.

#5
Dave111

Dave111

    Fresh Newbie

  • IC Member
  • 5 posts
    • Time Online: 4h
  • Twitter:@davemcgarry2
  • Locationliverpool

thanks for your help hotsjf yes it is a deb file  com.appcake.ccsoda_0.01-3_iphoneos-arm-bae5cd3f.deb instruction need ifile preferrence bundle ? dont no what that is 



#6
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,694 posts
    • Time Online: 194d 18h 33m 3s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8
well, try use iFile to install it, if still error, I don't know then

#7
gr4y

gr4y

    Pro Caker

  • IC Respected Member
  • 131 posts
    • Time Online: 7d 12h 41m 49s
  • LocationUnited States
  • iDevices Owned:iPhone 5, iHave a PC

thanks for your help hotsjf yes it is a deb file  com.appcake.ccsoda_0.01-3_iphoneos-arm-bae5cd3f.deb instruction need ifile preferrence bundle ? dont no what that is 

I think your .DEB file is dependent on iFile (free trial from Cydia and cracked from various repos) and Preference Bundle (free, should come with the default repo)

 

Simply open up Cydia and search for both and install them. After that, use iFile to install the .DEB file and the iFile dialogue should say Finished with Error Code: 0 (meaning it was successful). If you see any other code, try reading the dialogue before it. It may give hints as to what is wrong.

 

Take screenshots of anything you have questions on and we'll try to explain them.

 

Good luck!


  • hotsjf likes this