Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

TaiG Jailbreak Stuck at 30% ? Here's How To Fix it

  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic



    7 years in scene

  • Admin
  • 7,696 posts
    • Time Online: 194d 23h 56m 39s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8
To be quick and clear, this isn't a problem or a thing that you need to worry about. All what you have to do is to be patient and don't be rush. According to saurik who also faced the problem while running it in Windows in a virtual machine on a Mac, TaiG “seems to be using a race condition as its core trick to install software on the device,” so the emulator running slower can result in the issue. So if you’re running TaiG in a virtual machine then it could take time depending on how many resources you’ve allocated to it. saurik and several users have confirmed that the process restarts after waiting for 20-30 minutes so you just have to be patient.

Some users have found that restarting their iOS device or even the computer seems to help resolve the problem.

If TaiG is stuck and does not respond even after 30 minutes or say an hour then you want to try using it on another computer.

NOTE: There is some other things you must make sure that you disable it to avoid facing any troubles while making the jailbreak process:

➤ Disable the passcode by going to Settings > Touch ID & Passcode.

➤ Disable Find my iPhone by going to Settings > iCloud > Find my iPhone.

➤ Set Auto-Lock to Never by going to Settings > General > Auto-Lock.

➤ And also run as administrator by right clicking on TaiG’s exe file and clicking on“Run as Administrator”.

Anything else you should not worry about.
  • MONGOLO, BexN, gr4y and 1 other like this



    Ex- Moderator

  • IC Member
  • 464 posts
    • Time Online: 10d 2h 14m 14s
  • LocationEarth
  • iDevices Owned:iPhone 5, iPad Mini with Retina, iHave a PC
  • Donations:1EYddXkDkx41EP5Z2khDqjUnhCy8eGh3y3
I fixed it by rebooting my pc xD lol haha
  • r3tribut10n likes this



    Like the wind!

  • IC Trusted User
  • 718 posts
    • Time Online: 14d 5h 49m 18s
  • LocationUk
  • iDevices Owned:iPod Touch 4, iPhone 3GS, iPhone 4S, iPad 4, iPad Air, iPad Air 2, MacBook Pro, iHave a PC

I fixed it by rebooting my pc xD lol haha

That works, make sure nothing is running in the back ground as well