Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

How To Get Cydia Substrate Working on TaiG JB 2.0 for iOS 8.3


  • You cannot start a new topic
  • Please log in to reply
11 replies to this topic

#1
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,625 posts
    • Time Online: 191d 18h 52m 35s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8
TaiG is still making the update for the Cydia Substrate issue, but the leaked version of TaiG 2.1.0 works just fine for most of the people

******* This tutorial only valid for TaiG 2.0.0 Jailbreak users!*********


NOTE: if you don't wanna take risk, stay put, and wait for the official update. (Some people got blank SpringBoard after updating)
if you can't wait to install cracked apps and install Cydia tweaks depend on Substrate, do as following!


1. Go to Cydia, check installed packages, make sure your TaiG JB is 2.0

2. Add this repo to your Cydia:
apt.3kzhushou.com (this is the repo of that 3K app in TaiG tools)
mirror: apt.xmodgames.com

3. after reloading the sources, you should see the update notice for TaiG JB, install it!

4. Install AppCake and AppSync Unified from our repo: cydia.iphonecake.com

DONE

Enjoy your Jailbreak!!


TaiG 2.1.0 Change logs:
a ) Fix the bug where you stuck at 20% or 60% while Jailbreak, also compatible with latest iTunes.
b ) Fix the compatibility with Cydia Substrate
c ) Fix the bug where Settings doesn't work after pairing Apple Watch

#2
onisietoni

onisietoni

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 19m 7s
  • Facebook:http://www.facebook.com/tonionisie

When i put the sources ,the update don't appear ! 

fix ?

http://imgur.com/P630929,wSLSq6d



#3
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,625 posts
    • Time Online: 191d 18h 52m 35s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

When i put the sources ,the update don't appear ! 

fix ?

http://imgur.com/P630929,wSLSq6d

 

try this repo: apt.taig.com


  • BexN likes this

#4
Duckers

Duckers

    Fresh Newbie

  • IC Member
  • 8 posts
    • Time Online: 2h 48m 41s

I'm still stuck with error code 999 after installing the newest of everything needed :( (ipad air 2 ios 8.3)



#5
Chamantrip

Chamantrip

    Fresh Newbie

  • IC Lurker
  • Pip
  • 2 posts
    • Time Online: 2h 27m 59s
  • Facebook:https://www.facebook.com/apolo.rodriguezmendiola

Tengo el mismo error al instalar las aplicaciones que descargue de la Appcake diga la solución porfavor.. espero su respuesta gracias!!!



#6
Fearlesskiller

Fearlesskiller

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 35m 45s

try this repo: apt.taig.com

Even with ur repo theres no update thingy for it... Does that mean i cant crack apps

#7
Fearlesskiller

Fearlesskiller

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 35m 45s
Solved, thanks to xmodgames in their repo they have the update and it works perfectly
  • Chamantrip likes this

#8
Chamantrip

Chamantrip

    Fresh Newbie

  • IC Lurker
  • Pip
  • 2 posts
    • Time Online: 2h 27m 59s
  • Facebook:https://www.facebook.com/apolo.rodriguezmendiola

dResuelto, Gracias a xmodgames en su repo Tienen la Actualización y Funciona Perfectamente

SOLUCIONADOO !! Muchas gracias por la información ya Pude instalar de la appcake... la repo es  http://apt.xmodgames.com..

después de agregar la repo te pide que actualices le dan ok y listo a disfrutar...

 gracias a fearlesskiller y a xmodgames...


  • hotsjf likes this

#9
ale0101

ale0101

    IC Master

  • IC Respected Member
  • 527 posts
    • Time Online: 20d 4h 41m 5s
  • iDevices Owned:iPad Mini, iHave a PC
@hotsjf will it cause me any problem if Taig Uicache is 1.0 version?(while Taig version 2.1)

#10
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,625 posts
    • Time Online: 191d 18h 52m 35s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

@hotsjf will it cause me any problem if Taig Uicache is 1.0 version?(while Taig version 2.1)

i don't know, I will restore and JB again when they officially release the 2.1

 

all we have now are leaked lol



#11
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 9,311 posts
    • Time Online: 245d 6h 21m 46s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12

took the jump and used the leaked 2.1.1.0 tool

installed appsync from Karen's repo

installed AFC2ADD from taig repo

 

all seems fine for me with no hickups.

 

I will redo this iPadmini once the official tool is released just in case


  • hotsjf likes this

#12
ale0101

ale0101

    IC Master

  • IC Respected Member
  • 527 posts
    • Time Online: 20d 4h 41m 5s
  • iDevices Owned:iPad Mini, iHave a PC
I updated by cydia to Taig 2.1.2 without rejailbreaking , and Taig relased the updated tool officially:)