Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

How To Fix the error code -999 in AppCake on iOS 8.3 TaiG Jailbreak


Best Answer hotsjf , 27 June 2015 - 09:21 AM

AppSync Unified 5.51-1 doesn't work for firmware below iOS 8.3

Go to the full post »


  • This topic is locked This topic is locked
29 replies to this topic

#1
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,633 posts
    • Time Online: 192d 1h 7m 46s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

There two reasons you got this error:
1. You didn't install all the current version of tools you need
Make sure you have installed these versions of the following tools in Cydia:

TaiG Untether: 2.2.0 or later
AppCake: 4.91 (available in our repo)
AppSync Unified: 5.5.1-1 (available in our repo)

If you still get error 999 after you installed these, try reinstall TaiG untether and AppSync, reboot.

NOTE:
If you are running system below iOS 8.3 (such as 8.1.3, 8.2), you should install an older version of AppSync Unified,
the latest version 5.5.1-1 doesn't work with older version iOS.


At this point, everything should work as it should do, if still no luck, wait for the official release of TaiG update.


2. The app is not cracked properly
You can try download another link from another cracker


  • bbabraham, SiteJester, AA8155 and 1 other like this

#2
Angels&Demons

Angels&Demons

    Fresh Newbie

  • IC Member
  • 3 posts
    • Time Online: 18m 48s
Is this work on iOS 8.2? I've already got a jailbroken 8.2. When I installed apps on appcake it always show -999 error even tho I got 2.1.2 Taig version.

#3
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,633 posts
    • Time Online: 192d 1h 7m 46s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

Is this work on iOS 8.2? I've already got a jailbroken 8.2. When I installed apps on appcake it always show -999 error even tho I got 2.1.2 Taig version.

happens for all apps?


Sent from my iPhone using Tapatalk

#4
mojimf

mojimf

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 1h 45m 20s
I have the same issue and I approve that the error -999 happen with every app and every time

#5
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,633 posts
    • Time Online: 192d 1h 7m 46s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

I have the same issue and I approve that the error -999 happen with every app and every time


reinstall Appsync and reboot

reinstall TaiG untehter 2.1.2, and reboot

#6
iphoneuser

iphoneuser

    Fresh Newbie

  • IC Member
  • 9 posts
    • Time Online: 4h 23m 9s

work fine for me.ty



#7
mojimf

mojimf

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 1h 45m 20s

reinstall Appsync and reboot

reinstall TaiG untehter 2.1.2, and reboot

Reinstalled appsync rebooted
Rinstalled taiG rebooted
Still get -999 error :(

#8
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,633 posts
    • Time Online: 192d 1h 7m 46s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

Reinstalled appsync rebooted
Rinstalled taiG rebooted
Still get -999 error :(

cant help then.
Let us know if you fix it


Sent from my iPhone using Tapatalk

#9
Zoompper

Zoompper

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 7m 10s
After update Taig 8.1.3-8.x Untether on Cydia stars error -999 !! Before that I used TaiG 8.3 Untether.deb workes perfect. :( can I downgrade again?? What you guys think??

#10
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,633 posts
    • Time Online: 192d 1h 7m 46s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

After update Taig 8.1.3-8.x Untether on Cydia stars error -999 !! Before that I used TaiG 8.3 Untether.deb workes perfect. :( can I downgrade again?? What you guys think??

 

I would just backup the phone, and do a full restore, and JB with the latest TaiG again.

 

It worked perfect for all my devices



#11
salonpas

salonpas

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 34m 33s
  • LocationJakarta, Indonesia

I have the same problem. I just updated to 8.3 and jailbreak with TaiG 2.1.2, all apps can't be installed. Whether the ones that I downloaded from iDevice or the ones that I imported via iFunbox. It worked fine when I was still with 8.1.

 

I'm new here. Can anyone explain to me how to reinstall AppSync and TaiG untether 2.1.2, please?



#12
member4413

member4413

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 4h 10m 17s
  • Twitter:member4413
  • Facebook:shi360@live.com

OKAY GUYS, i fixed the 999 error problem FOR IPHONE 5   8.2 8.3 follow the steps below 

 

Solucion is  :  remove appCake 4.91 remove every Appsync app  and download the old version of appcake (v4.90) form repo.insanelyi.com/

 

let me know if it work for u guys ^^,



#13
mojimf

mojimf

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 1h 45m 20s

OKAY GUYS, i fixed the 999 error problem FOR IPHONE 5 8.2 8.3 follow the steps below

Solucion is : remove appCake 4.91 remove every Appsync app and download the old version of appcake (v4.90) form repo.insanelyi.com/

let me know if it work for u guys ^^,

U rock guy! magicaly dumb way worked like charm!!!!!
To admin: it's a tutorial to solve the problem please post it!
  • member4413 likes this

#14
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,633 posts
    • Time Online: 192d 1h 7m 46s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

OKAY GUYS, i fixed the 999 error problem FOR IPHONE 5   8.2 8.3 follow the steps below 

 

Solucion is  :  remove appCake 4.91 remove every Appsync app  and download the old version of appcake (v4.90) form repo.insanelyi.com/

 

let me know if it work for u guys ^^,

 

so you didn't install any AppSync then? Only installed AppCake? right?



#15
mojimf

mojimf

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 1h 45m 20s

so you didn't install any AppSync then? Only installed AppCake? right?

It's correct WITHOUT appsync! I think I know why it's working right know,my device was on 8.1 jailbroken when I forced to update to 8.1.3 without fresh installation so my cydia packages stayed installed but not showing in cydia(think so for system packages), so I have it installed without knowing it!
P.S: I reinstalled appcake 4.91 to find that new version still works or not?! It doesn't work and just 4.90 work with this method that could be becuase of appsync version I think

#16
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,633 posts
    • Time Online: 192d 1h 7m 46s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

It's correct WITHOUT appsync! I think I know why it's working right know,my device was on 8.1 jailbroken when I forced to update to 8.1.3 without fresh installation so my cydia packages stayed installed but not showing in cydia(think so for system packages), so I have it installed without knowing it!
P.S: I reinstalled appcake 4.91 to find that new version still works or not?! It doesn't work and just 4.90 work with this method that could be becuase of appsync version I think

No... AppCake 4.90 has ppsync embedded so it will work without AppSync unified

Can you try install a older version appsync unified?


Sent from my iPhone using Tapatalk

#17
zachary

zachary

    IC L.E.G.E.N.D

  • IC Uploader
  • 11,948 posts
    • Time Online: 73d 18h 50m 18s
  • Twitter:https://twitter.com/Zachary_cracks
  • LocationEU
  • iDevices Owned:iPhone 6, iPhone 7, iPad Mini, iHave a PC
  • Donations:Use Itunes Gift cards

Thnx appCake team for posting a update and now my Ipad is one pice of...you know what i want to say

 

STOP puting Updates, everything was runing just fine until your put  Update 4,91  and JB 8.3

 

Can"t you wait atleast a month before updating, 

 

now my ipad cant do nothing whitout clean install of 8.3 



#18
Beban96

Beban96

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 2h 36m 13s
  • Twitter:Beban96
  • LocationSerbia

Hello I'm new here! I want to know how can I get Appcake v4.90.  



#19
mojimf

mojimf

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 1h 45m 20s

No... AppCake 4.90 has ppsync embedded so it will work without AppSync unified

Can you try install a older version appsync unified?


Sent from my iPhone using Tapatalk

I don't know what is happening 4.91+ appsync 5.3-1 works well now! I'm pretty sure that didn't work with appsync 5.5-1

#20
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,633 posts
    • Time Online: 192d 1h 7m 46s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8
✓  Best Answer

AppSync Unified 5.51-1 doesn't work for firmware below iOS 8.3


  • BexN, llolly, sgaar112 and 2 others like this