Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

How to fix snapchat on Iphone ios 8.4


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1
Hum@xel

Hum@xel

    Getting Known

  • IC Member
  • 27 posts
    • Time Online: 2d 13h 28m 52s
  • LocationThe Top of The World
  • iDevices Owned:iPhone 3GS, iPhone 4, iPhone 5S, iPhone SE, iPhone 6, iPhone X, iPhone XS, iPad 2, MacBook Pro, iHave a PC

How to fix snapchat on Iphone ios 8.4?

 

I got 2 Iphones 5s 16g running ios 8.4 (12H143) same Jailbreak etc.

 

But only one of them can run the older version of snapchat V.9.45.2 

 

I tried a lot of things to get it running ....... Restart, reinstall, cleaning but it ceaps saying on login:

 

you are using a version of Snapchat or IOS update which is no longer supported.

Please update to the newest IOS and app to use snapchat. Thank you! 

 

 

 

If i update i lose my good stable jailbreak so that`s not an option and Snapchat V.9.45.2 runs ok on the other Iphone???

 

It seams like remembering the error somehow.

 

Please help!

 

Kinde regards Hum@xel 



#2
Darnassus

Darnassus

    Getting Known

  • IC Member
  • 26 posts
    • Time Online: 11h 36m 59s

I tried this myself, unsure if it's possible.. the latest stable for iOS 8.4 wouldn't connect to SnapChat server so I dumped it after a while..

 

It was working until roughly a couple months back. :c

 

I've heard of a way to spoof your iOS version so an app would download to your phone anyway, but I hear it's highly unstable and could risk getting you BootLooped..


  • Hum@xel likes this