Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Electra JB for iOS 11-11.1.2


  • You cannot start a new topic
  • Please log in to reply
47 replies to this topic

#21
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,625 posts
    • Time Online: 191d 19h 55m 24s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

I agree, everything is broken. 



#22
zachary

zachary

    IC L.E.G.E.N.D

  • IC Uploader
  • 11,878 posts
    • Time Online: 73d 14h 8m 8s
  • Twitter:https://twitter.com/Zachary_cracks
  • LocationEU
  • iDevices Owned:iPhone 6, iPhone 7, iPad Mini, iHave a PC
  • Donations:Use Itunes Gift cards

I agree, everything is broken. 

But its just one day online... the stuff will be updated... ohh Two more Update on Cydia lol



#23
zachary

zachary

    IC L.E.G.E.N.D

  • IC Uploader
  • 11,878 posts
    • Time Online: 73d 14h 8m 8s
  • Twitter:https://twitter.com/Zachary_cracks
  • LocationEU
  • iDevices Owned:iPhone 6, iPhone 7, iPad Mini, iHave a PC
  • Donations:Use Itunes Gift cards

New AppSync 9.0 is released 

Karen Repo... didnt test it yet... but Karen stated it fix some issues with 3party installation... maybe it affect our as well now 



#24
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 9,388 posts
    • Time Online: 246d 11h 12m 32s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12
@ zachary -> 9.0 is NOT a fix for installing IPA to not crash. it is same as 6.1 but version bumped so people would not installl 3rd party 8.2 version that is fake.

#25
Dev Prime

Dev Prime

    Getting Known

  • IC Member
  • 16 posts
    • Time Online: 19h 36m 38s
  • LocationJakarta Indonesia
  • iDevices Owned:iPod Touch 4, iPad 1, iPad 2, MacBook Pro, iHave a PC

hopefully we will see a stable appsync soon enough  :biggrin:



#26
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,625 posts
    • Time Online: 191d 19h 55m 24s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

hopefully we will see a stable appsync soon enough  :biggrin:

 

appsync is not the issue. it is just a tweak based on Substrate



#27
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 9,388 posts
    • Time Online: 246d 11h 12m 32s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12

hopefully we will see a stable appsync soon enough  :biggrin:


it is already 100$ stable and working.

#28
Ciappolandia

Ciappolandia

    Caker

  • IC Member
  • 33 posts
    • Time Online: 10h 1m 45s

Hi guys,

 

I've been executing a lot of jailbreaks in the past, but this time with Etectra things are really complicated. Moreover, if you google something, there are a lot of fake website with fake procedures to follow that will bring you nowhere.

 

My main purpose of having a jailbreak on my device are:

- Install craked IPAs that I have on my PC

- Unlock free InApp purchase functionality.

 

I've successfully installed Electra + Cydia on my iPAD Pro 12.7 inches with iOS 11.1.1.

 

AppSync also seems to work as I am able to install the IPA using for example iFunbox or 25PP.

 

When I open the App, it crashes, and, as I understand it's a problem of the Cydia substrate and Electra.

 

My questions are:

- Is there any other way to install and make it works any IPA files that I have on my iPAD (any complex procedure is welcome) ?

- Is AppCake working? I installed it, but after each download is completed, it says: failed to download, like it's not able to save the file somewhere.

- Is LocalIAPStore working? I installed Simply Piano from Apple Store, and I was trying to simulate inApp purchase, but seems not to be working.

- Is Apple File Conduit 2 (AFC2) still required in the process and how?

 

Thanks



#29
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 9,388 posts
    • Time Online: 246d 11h 12m 32s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12

My questions are:
- Is there any other way to install and make it works any IPA files that I have on my iPAD (any complex procedure is welcome) ?
- Is AppCake working? I installed it, but after each download is completed, it says: failed to download, like it's not able to save the file somewhere.
- Is LocalIAPStore working? I installed Simply Piano from Apple Store, and I was trying to simulate inApp purchase, but seems not to be working.
- Is Apple File Conduit 2 (AFC2) still required in the process and how?
 
Thanks


appsync works fine.
the crash is not an electra/substrate issue but a signing issue with crack tools.
my cracked apps uploaded from today on will work as before loading to device and not crashing.
appcake is not working at present but is in the midst of being updated so hold toght.
localiapstore does work but as before it does not work on all apps.
AFC2 is NOT working on electra.

#30
Ciappolandia

Ciappolandia

    Caker

  • IC Member
  • 33 posts
    • Time Online: 10h 1m 45s

appsync works fine.
the crash is not an electra/substrate issue but a signing issue with crack tools.
my cracked apps uploaded from today on will work as before loading to device and not crashing.
appcake is not working at present but is in the midst of being updated so hold toght.
localiapstore does work but as before it does not work on all apps.
AFC2 is NOT working on electra.

 

Thanks a lot for so prompt reply. Can you explain me how to download or re-sign a cracked IPA to make it work with Electra?

 

What's the repo where to download a working LocalIAPStore?



#31
shockme17

shockme17

    Fresh Newbie

  • IC Lurker
  • Pip
  • 5 posts
    • Time Online: 22m 19s

I installed WiCarrier on my iPad but it doesn't work. 

 

Also - Is it possible to "re-crack" previous apps so they are compatible with ios 11? 



#32
Ciappolandia

Ciappolandia

    Caker

  • IC Member
  • 33 posts
    • Time Online: 10h 1m 45s

appsync works fine.
the crash is not an electra/substrate issue but a signing issue with crack tools.
my cracked apps uploaded from today on will work as before loading to device and not crashing.
appcake is not working at present but is in the midst of being updated so hold toght.
localiapstore does work but as before it does not work on all apps.
AFC2 is NOT working on electra.

 

 

Could you please let me know?



#33
leevshan

leevshan

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 2h 23m 7s

So, from what I've read, I can conclude this:

if you want to enjoy jailbroken device at this stage, stay on IOS 10 - 10.3.3, use the new doubleh3lix....  and  bam... you are happy as those days when KPP wasn't around.

IOS 11 - 11.1.2 although can be jailbroken by electra, but is still confusing, the waiting, the uncertainty about saurik's re-written substrate, etc...

btw, I'm talking about A9x max chip .... 

A10x... waiting game begins!

 

please feel free to correct me, but this what works for me.



#34
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 9,388 posts
    • Time Online: 246d 11h 12m 32s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12
@ leevshan

pretty much correct
  • hotsjf and leevshan like this

#35
leevshan

leevshan

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 2h 23m 7s

@ leevshan

pretty much correct

I think I'll go the safe way then.... better safe than sorry (as of now) :D

thank you for the reply.



#36
Ciappolandia

Ciappolandia

    Caker

  • IC Member
  • 33 posts
    • Time Online: 10h 1m 45s

Could you please explain how?

 

Can I apply the same procedure to the IPAs that I have on my laptop?

 

my cracked apps uploaded from today on will work as before loading to device and not crashing.



#37
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 9,388 posts
    • Time Online: 246d 11h 12m 32s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12

Could you please explain how?
 
Can I apply the same procedure to the IPAs that I have on my laptop?



https://forum.iphone...s-11-jailbreak/

#38
Ciappolandia

Ciappolandia

    Caker

  • IC Member
  • 33 posts
    • Time Online: 10h 1m 45s

 

I followed this guide, but then I'm not able to execute ldid command:

 

coolstar.org/theos.pdf

 

ldid is an exe file and it's not executable under Cygwin64 Terminal.

 

Could you please help?



#39
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 9,388 posts
    • Time Online: 246d 11h 12m 32s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12

ldid is an exe file and it's not executable under Cygwin64 Terminal.
 
Could you please help?


did you install iostoolchain4win ?
https://forum.iphone...ak/#entry448269

#40
Ciappolandia

Ciappolandia

    Caker

  • IC Member
  • 33 posts
    • Time Online: 10h 1m 45s

did you install iostoolchain4win ?
https://forum.iphone...ak/#entry448269

 

Yes: 

 

git clone -b x86_64 https://github.com/c...olchain4Win.gittheos/toolchain/windows/iphone

 

It's actually a ".exe" file, therefore a windows one.