Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

iOS 11 and 32-bit apps


Best Answer wox , 05 May 2018 - 02:12 PM

To whom it may concern: I fixed all my issues by reinstalling Electra (with SemiRestore11-Lite and Delectra), and installing these packages in the following order:

  1. Substitute 0.0.6
  2. Tweak Injector 1.0.6
  3. Substrate Compatibility Layer
  4. AppSync Unified
  5. AppCake

Now I can even install Simple Transfer Pro, CamScanner Pro, XtremePlayer Pro, and other apps!

Go to the full post »


  • You cannot start a new topic
  • Please log in to reply
10 replies to this topic

#1
wox

wox

    Getting Known

  • IC Member
  • 19 posts
    • Time Online: 14h 48m 55s

Greetings, I apologize for asking this question despite the fact that it has been answered multiple times. However, I still can't wrap my head around it.
 
I have a jailbroken iPhone 6 on 11.1 with Electra 1.0.4, AppCake, and AppSync Unified.
 
I have downloaded the following apps on AppCake:

  • Infuse Pro 5
  • Simple Transfer Pro
  • CamScanner Pro

None of them could be installed for the same reason: support for 32-bit apps is not available on iOS 11.
 
What exactly does this mean? Aren't all of the aforementioned applications 64-bit, since they're still available and downloadable on the App Store? Does it mean that the cracked IPA files on AppCake are 32-bit, whereas the official apps located on the App Store are 64-bit?
 
Initially, I thought that AppCake was at fault, but I soon realized I was wrong when I tried installing those apps through other means (Filza, Appinst, and 3uTools). Cydia Impactor allows me to install all three of them (IPA files acquired from iphonecake.com). However, while Simple Transfer Pro and CamScanner Pro work flawlessly, Infuse Pro 5 crashes immediately upon launch. And even if it didn't crash, Cydia Impactor isn't a plausible substitution due to its 3 app limit.
 
I also noticed that an administrator posted a solution:
 

iOS11+ with Appsync and crashing apps after install
===================================================

users have been complaining that Appsync Unified(6.1/9.0) are not working when used with Electra JB.
Appsync works 100% fine, the crash is another issue that is a signing problem with current crack tools.

As of March 2, 2018 any of my cracked apps uploaded to Appcake will be marked with "(ok11)"
work and do not crash when loaded to device.

should there be any previous apps that crash on iOS11 please post in this thread and i will try and update the app.

 
Does the quoted post refer to the same conflict that I have discussed on this thread or is it an entirely different issue? If it does relate to my problem, does it mean that an iOS 11 compatible IPA for Infuse Pro 5 can be cracked and uploaded to AppCake/iPhoneCake?

So, to summarize: I'd like to know if it's possible to install Infuse Pro 5 for free.

I apologize once again for my lack of knowledge on the subject. Any help is greatly appreciated. Thank you in advance!

EDIT:
 

To whom it may concern: I fixed all my issues by reinstalling Electra (with SemiRestore11-Lite and Delectra), and installing these packages in the following order:

  1. Substitute 0.0.6
  2. Tweak Injector 1.0.6
  3. Substrate Compatibility Layer
  4. AppSync Unified
  5. AppCake

Now I can even install Simple Transfer Pro, CamScanner Pro, XtremePlayer Pro, and other apps!



#2
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 11,063 posts
    • Time Online: 269d 9h 8m 15s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12
this has already been answered in another post you made.

#3
wox

wox

    Getting Known

  • IC Member
  • 19 posts
    • Time Online: 14h 48m 55s

this has already been answered in another post you made.

 

Wow, thank you for being so quick!
 

unfortunately infuse5 & Pro do not crack properly for os11

 
Oh, I see. Damn, that's disappointing. Do you happen to know if the following apps also not crack properly on iOS 11?

  • CamScanner Pro
  • Simple Transfer Pro
  • Remote Mouse Pro
  • PlayerXtreme Media Player Pro

Thank you for helping me!



#4
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 11,063 posts
    • Time Online: 269d 9h 8m 15s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12
  • CamScanner Pro
  • Simple Transfer Pro
  • Remote Mouse Pro
  • PlayerXtreme Media Player Pro
Thank you for helping me!


camscanner pro is no more available, i posted camscanner plus for you

the others do not crack properly for os11

#5
wox

wox

    Getting Known

  • IC Member
  • 19 posts
    • Time Online: 14h 48m 55s
✓  Best Answer

To whom it may concern: I fixed all my issues by reinstalling Electra (with SemiRestore11-Lite and Delectra), and installing these packages in the following order:

  1. Substitute 0.0.6
  2. Tweak Injector 1.0.6
  3. Substrate Compatibility Layer
  4. AppSync Unified
  5. AppCake

Now I can even install Simple Transfer Pro, CamScanner Pro, XtremePlayer Pro, and other apps!


  • user_hidden, mmm286 and Lijafrog like this

#6
mmm286

mmm286

    Caker

  • IC Member
  • 41 posts
    • Time Online: 2d 3h 35m 17s

To whom it may concern: I fixed all my issues by reinstalling Electra (with SemiRestore11-Lite and Delectra), and installing these packages in the following order:

  • Substitute 0.0.6
  • Tweak Injector 1.0.6
  • Substrate Compatibility Layer
  • AppSync Unified
  • AppCake
Now I can even install Simple Transfer Pro, CamScanner Pro, XtremePlayer Pro, and other apps!
It means that apps that in theory not works with ios 11, works installing these packages?

Enviado desde mi SM-G935F mediante Tapatalk

#7
Jerrrry0548

Jerrrry0548

    Fresh Newbie

  • IC Lurker
  • Pip
  • 3 posts
    • Time Online: 3h 29m 33s

This doesnt work for me. All of these were already installed.

 

Is there already a statement why the apps are working with impactor but not with appcake?


  • mmm286 likes this

#8
mmm286

mmm286

    Caker

  • IC Member
  • 41 posts
    • Time Online: 2d 3h 35m 17s

This doesnt work for me. All of these were already installed.

Is there already a statement why the apps are working with impactor but not with appcake?

Do you mean that with cydia impactor can install cracked apps?

Enviado desde mi SM-G935F mediante Tapatalk

#9
Jerrrry0548

Jerrrry0548

    Fresh Newbie

  • IC Lurker
  • Pip
  • 3 posts
    • Time Online: 3h 29m 33s

Of course you can but they just last one week. Then you have to reinstall them. And even the apps which causes an error in appcake are working with impactor. 


  • mmm286 likes this

#10
mmm286

mmm286

    Caker

  • IC Member
  • 41 posts
    • Time Online: 2d 3h 35m 17s

Of course you can but they just last one week. Then you have to reinstall them. And even the apps which causes an error in appcake are working with impactor.

But the apps are cracked to work in ios 10 not in ios 11 right. Sorry I don't understand it

Enviado desde mi SM-G935F mediante Tapatalk

#11
wox

wox

    Getting Known

  • IC Member
  • 19 posts
    • Time Online: 14h 48m 55s

@mmm286 @Jerrrry0548 

 

I believe my little "tutorial" is redundant now, since Electra for iOS 11.2+ is much more stable than Electra for iOS 11 - 11.1.2.

 

Creo que mi pequeño "tutorial" es redundante ahora, ya que Electra para iOS 11.2+ es mucho más estable que Electra para iOS 11 - 11.1.2.