Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Apps are not installing, because App Cake asks for AppSynk, which I have.


  • You cannot start a new topic
  • Please log in to reply
8 replies to this topic

#1
Truck

Truck

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 50m 54s
First time I tried to download apps without AppSynk(just forget about that). It asked me to download. I downloaded AppSynk Unified from iphonecake repo, but it still shows me that I can't install because I do not have AppSynk.

I tried:

1. Deleting different versions of AppCake and downloading it again after downloading AppSynk
2. Rebooting after downloading AppSynk.

What to do?

Attached Files



#2
Ghay

Ghay

    .

  • IC Uploader
  • 20,896 posts
    • Time Online: 101d 17h 38m 25s
  • iDevices Owned:iPhone 6, iPhone 6+, iPhone 7, iPhone 7+, iPad Air, iPad Air 2, Apple Watch, iHave a PC

Where did u get appsync from did you get from our repo?



#3
Truck

Truck

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 50m 54s
Yes, I got it from cydia.iphonecake repo

#4
Ghay

Ghay

    .

  • IC Uploader
  • 20,896 posts
    • Time Online: 101d 17h 38m 25s
  • iDevices Owned:iPhone 6, iPhone 6+, iPhone 7, iPhone 7+, iPad Air, iPad Air 2, Apple Watch, iHave a PC

Should be ok then as had to re jailbreak again today and works fine try removing then reinstalling



#5
Truck

Truck

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 50m 54s
1. Jailbreak
2. Remove of AppCake
3. Reinstall AppCake

I should do in this order?

#6
Locophone

Locophone

    IC L.E.G.E.N.D

  • AppCake Manager
  • 31,259 posts
    • Time Online: 177d 16h 57m 42s
  • Twitter:@locophone
  • LocationGermany
  • iDevices Owned:iPod Classic, iPod Touch 4, iPod Touch 5, iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPhone 5S, iPhone 6, iPhone 8, iPhone X, iPad Mini, iPad Mini with Retina, iPad Mini 2, iPad Mini 3, iPad 1, iPad 2, iPad 3, iPad 4, iPad Pro Mini, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9
  • Donations:DOGE: DCQ1LnV2TKknMhCqynxbtPFwCGLWiXQ66m

@Truck 

 

1 remove AC

2 JB

3 install AC



#7
Truck

Truck

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 50m 54s
I tried all above, but I still doesn't work. The same message. Even after rejailbreak

#8
Ghay

Ghay

    .

  • IC Uploader
  • 20,896 posts
    • Time Online: 101d 17h 38m 25s
  • iDevices Owned:iPhone 6, iPhone 6+, iPhone 7, iPhone 7+, iPad Air, iPad Air 2, Apple Watch, iHave a PC

I tried all above, but I still doesn't work. The same message. Even after rejailbreak

You got apple file conduit installed?



#9
Truck

Truck

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 50m 54s
I DID IT!!! I just downgraded version of AppSynk to 24.0 and now apps are installing. Anyway, thank you for your help!