Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Appcake gettin stuck on installing apps


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1
illuvattarr

illuvattarr

    Fresh Newbie

  • IC Lurker
  • Pip
  • 5 posts
    • Time Online: 4h 44m 38s

When trying to install apps through the Appcake app on my iPhone8 iOS11.1, installation always gets stuck.

 

Screenshot: https://i.imgur.com/9jtKA2l.jpg

 

I have Appsync Unified installed from Karens repo and installing most apps works fine if I install the .ipa through Filza (however not all apps, pocket casts for instance still does not launch).

 

What can I do to make this work?



#2
robinmeade

robinmeade

    Fresh Newbie

  • IC Member
  • 9 posts
    • Time Online: 8h 16m 9s

I've got the same issue. Not one of the items I tried,  installed fully. Not one. On top of that I noticed there is a thread here with apps that work for ios 11 and I've found Bloons TD 6 there listed with version 8.1, while on the Appcake the highest version it goes is 7.1. So I'm curious how this all works now. 



#3
Mince0

Mince0

    Pro Caker

  • IC Member
  • 173 posts
    • Time Online: 2d 5h 48m 27s
Just started having this issue myself, appa install fine via filza but just gets stuck with appcake app.