Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

AppCake 6 on iOS 9.3.5?


  • You cannot start a new topic
  • Please log in to reply
18 replies to this topic

#1
jsmith032

jsmith032

    Fresh Newbie

  • IC Lurker
  • Pip
  • 4 posts
    • Time Online: 3h 12m 46s

So I cant upgrade my kids iPad to AppCake 6 since the dependency for AppCake 6 is iOS 10. Is there a work around or will this iPad officially become a brick? 


  • LonKeelay likes this

#2
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,697 posts
    • Time Online: 195d 1h 12m 50s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

You can try to use the legacy AppCake 4



#3
jsmith032

jsmith032

    Fresh Newbie

  • IC Lurker
  • Pip
  • 4 posts
    • Time Online: 3h 12m 46s

I have 5.x.x installed but when I run it, it tells me to upgrade to 6 and there is no option around that. 


  • LonKeelay likes this

#4
bugme101

bugme101

    Fresh Newbie

  • IC Lurker
  • Pip
  • 2 posts
    • Time Online: 16m 44s
  • Locationph

Same problem, I have an iphone 6, ios 9.1. I can't upgrade my firmware right now or I'll lose my jailbreak. I'm stuck with this pop up. Can anything be done?


qAWbPDL.png



#5
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,697 posts
    • Time Online: 195d 1h 12m 50s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

what a bunch of nice and reasonable folks. have a nice day.


  • user_hidden likes this

#6
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 24,019 posts
    • Time Online: 299d 3h 1m 16s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12

I have 5.x.x installed but when I run it, it tells me to upgrade to 6 and there is no option around that.


Appcake 5 is doscontinued

#7
LonKeelay

LonKeelay

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 54m 51s

I have the same issue on iOS 8.4.1. The mentioned fix of trying Appcake 4 doesn't work either, because it immediately crashes upon load.



#8
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,697 posts
    • Time Online: 195d 1h 12m 50s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

Sorry guys, but there will be NO direct download version of AppCake anymore, it costs $5000 every month to maintain the service, and I can no long afford that.

 

So either way, you will download from file hosts, I will see if I can make AppCake 6 compatible to lower OS

 

for now, you can download from website



#9
bugme101

bugme101

    Fresh Newbie

  • IC Lurker
  • Pip
  • 2 posts
    • Time Online: 16m 44s
  • Locationph

Sorry guys, but there will be NO direct download version of AppCake anymore, it costs $5000 every month to maintain the service, and I can no long afford that.

 

So either way, you will download from file hosts, I will see if I can make AppCake 6 compatible to lower OS

 

for now, you can download from website

I have no idea it cost that much.  I've used the app quite a lot.
Thank you so much for your hard work.

PS. what ipa installer would you recommend using?



#10
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,697 posts
    • Time Online: 195d 1h 12m 50s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

You can use iFunbox to install IPA file your computer.



#11
sajad

sajad

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 1h 5m 6s

Sorry guys, but there will be NO direct download version of AppCake anymore, it costs $5000 every month to maintain the service, and I can no long afford that.

 

So either way, you will download from file hosts, I will see if I can make AppCake 6 compatible to lower OS

 

for now, you can download from website

well, i used app cake manly for three application, like oxford thesauruses, oxford collocation, and oxford 300 which were available through direct download but not on website. As direct download is no longer available i can't download these applications. this is not the case with these applications only but almost every app i try to download either has been removed from host website or there are no links to that app. i have used app cake for around 8 years, the only reason would jailbreak because of app cake. Thanks buddy for all the handwork but i think, unfortunately, app cake is dying. 



#12
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,697 posts
    • Time Online: 195d 1h 12m 50s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

well, i used app cake manly for three application, like oxford thesauruses, oxford collocation, and oxford 300 which were available through direct download but not on website. As direct download is no longer available i can't download these applications. this is not the case with these applications only but almost every app i try to download either has been removed from host website or there are no links to that app. i have used app cake for around 8 years, the only reason would jailbreak because of app cake. Thanks buddy for all the handwork but i think, unfortunately, app cake is dying. 

bye



#13
Tomchr

Tomchr

    Getting Known

  • IC Member
  • 15 posts
    • Time Online: 1d 9h 36m 8s
  • LocationDenmark
  • iDevices Owned:iPad Air 2, iHave a PC

Sorry guys, but there will be NO direct download version of AppCake anymore, it costs $5000 every month to maintain the service, and I can no long afford that.

 

So either way, you will download from file hosts, I will see if I can make AppCake 6 compatible to lower OS

 

for now, you can download from website

 

Hi,

 

Is compatibility with the iOS 9.3.5 (last working 32bit version) still being looked into?



#14
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,697 posts
    • Time Online: 195d 1h 12m 50s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

Hi,
 
Is compatibility with the iOS 9.3.5 (last working 32bit version) still being looked into?


have you tried the latest v6.1.3, the development SDK supports ios 9. I tested it on ios 9 ipad, works well.

#15
Tomchr

Tomchr

    Getting Known

  • IC Member
  • 15 posts
    • Time Online: 1d 9h 36m 8s
  • LocationDenmark
  • iDevices Owned:iPad Air 2, iHave a PC

have you tried the latest v6.1.3, the development SDK supports ios 9. I tested it on ios 9 ipad, works well.

 

I have tried installing AppCake v6.1.3 on a 32bit iPhone 4s. Every time I try to start AppCake, it keeps jumping back to the iOS home screen :-(



#16
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,697 posts
    • Time Online: 195d 1h 12m 50s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8
for iphone 4s, you should use AppCake 4, but I doubt there will be any 32bit apps for your device.

#17
Tomchr

Tomchr

    Getting Known

  • IC Member
  • 15 posts
    • Time Online: 1d 9h 36m 8s
  • LocationDenmark
  • iDevices Owned:iPad Air 2, iHave a PC

for iphone 4s, you should use AppCake 4, but I doubt there will be any 32bit apps for your device.

 

I have installed AppCake 4, but miss the newer AppCake 6 :umbrage: . However, there are plenty of working 32bit apps out there still  :yes:



#18
Reeses cup

Reeses cup

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 52m 20s
  • Location-
Download iPAs from the browser and use lowerinstall tweak to bypass the annoying iOS 10 requirement on the newest iPAs (be sure to reboot your device after downloading lowerinstall) that's how I cope on 9.3.3.

#19
criminas

criminas

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 1h 9m 14s

Use the iphonecake source on cydia only