Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Space Marshals 2 - IAP chapter won't unlock


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1
windbrand123

windbrand123

    Getting Known

  • IC Member
  • 14 posts
    • Time Online: 9h 18m 33s

Does anyone know how to get the IAP chapter in Space Marshals 2? It's displaying as N/A:

 

NOefyyC.jpg?1

 

Tapping on the checkmark does nothing. Tapping on "restore purchases" would simply throw error "this was purchased by another account, please sign in using that account".

 

 

I'm using LocalIAPStore, iOS 12.1.2. I tried enabling anti-jailbreak-detection (Liberty) for this app, and even tried turning LocalIAPStore off, but neither worked.


  • XLaws likes this

#2
XLaws

XLaws

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 1h 55m 48s
Same here