Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Can't install any apps via AppCake (iOS 12.4.1)


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1
raindewgem

raindewgem

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 4m 11s

I just jailbroke my iPhone 6 today using checkra1n and installed AppCake via Cydia, and used the wireless file transfer function to transfer an .ipa to the 'Imported' tab, and tried to install the .ipa, but it won't install at all. I've tried to use Filza as well but to no avail - it fails every time. Can't use Cydia Impactor or ReProvision at the moment due to the whole 'having to update to XCode 7.3 or later' thing. What do I do now? Is there any other way I can install the .ipa?



#2
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 14,715 posts
    • Time Online: 293d 18h 27m 18s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12
cydia Ext3nder 022b works perfectly fine to resign apps.
search here on the forums.

appcake requires latest Appsync Unified