Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

The Appcake app (non-jaiobroken app) isn't working on iOS 10?!


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1
Adilx10

Adilx10

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 9m 3s
  • Twitter:Ajmayeen_Adil
  • LocationBangladesh
  • iDevices Owned:iPhone 5
I tried installing the new Appcake app but it stops and fails installing on my iPhone 5 iOS 10.3.4.
Are there any plans for iOS 10 support? This is crucial and a wide range of support would be appreciated instead of just iOS 12/13 support, thanks.
The only thing I can now use on my device is Appcake 4 (jailbroken)
But I really need something to sign apps...

#2
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,675 posts
    • Time Online: 194d 5h 7m 4s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

you can buy ipastore

 

www.ipastore.me