Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Appcake not working?

appcake not working broken jailbreak fix

  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1
Guest_Mitze25_*

Guest_Mitze25_*
  • Guest

Hey i dont know if this is the right section of the forum its suppose to be in but anyways...

 

I try to download stuff of appcake on my iPad 2 and there is nothing on the downloads, i set it too automatic install and it wont even install. I have tried to reinstall and it was working fine before today. i dunno what happened but there is nothing on my downloads folder and i cannot install apps. btw i have appsync and reinstalled appcake and appsync



#2
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,657 posts
    • Time Online: 193d 14h 51m 45s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

If you successfully started the download, there should be a popup notice to let you know the download is started.



#3
Wise

Wise

    Pro Caker

  • IC Trusted User
  • 122 posts
    • Time Online: 1d 20h 44m 12s
  • LocationChanges too often...
  • Facebook:Never had one...
  • iDevices Owned:iPod Classic, iPad Mini, iPad 1, iHave a PC
Well if I get what your saying, you download things and they finish, yet they aren't in the downloads section of your app. I might venture a guess that it may be possible the apps aren't downloading to the correct folder for some reason. Have you looked with ifile to find where the .ipa files have saved? They should be in /var/mobile/documents/downloads. Otherwise the appcake app will not have them in the downloads section. If the .ipa's saved somewhere else, simply cut and paste them into the correct folder and they will be in the downloads section of the app when you look again.
  • MONGOLO likes this

#4
BruceSV

BruceSV

    Fresh Newbie

  • IC Member
  • 3 posts
    • :

I seem to have a similar problem,

 

I jailbroke my "new" ipad. Installed AppSync 7+ and appcake. When I download apps via appcake it does appear below the 'downloaded' tab but it won't install. It just keeps being active (rotating icon) and after a while the install button says reinstall but when I go back to my homescreen it doesnt show the newly downloaded/installed app...

 

I tried reinstalling appcake and appsync

rebooted my iPad several times

 

Hope you guys can help me.







Also tagged with one or more of these keywords: appcake, not working, broken, jailbreak, fix