Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Movie BOX No Sound at all!


  • This topic is locked This topic is locked
8 replies to this topic

#1
opacheco

opacheco

    Fresh Newbie

  • IC Lurker
  • Pip
  • 4 posts
    • Time Online: 1h 6m 13s

Hi to all!

 

I am new here but I downloaded the Movie BOX from AppCake in my iPhone 5 but this have NO sound at all; does anybody knows what is cause of this problem??, How I can get sound in this APP?

 

Thanks a lot,

Opacheco.



#2
alienopo

alienopo

    Quality from Space.

  • IC Uploader
  • 8,080 posts
    • Time Online: 93d 17h 33m 16s
  • iDevices Owned:N/A

@opacheco

Move a switcher on your phone to position "sound on" and then click on button + (on left side of phone) to make sound louder... it should help at all.


  • opacheco likes this

#3
Cosmicalninja

Cosmicalninja

    Cosmical

  • IC Respected Member
  • 2,405 posts
    • Time Online: 36d 5h 9m 30s
  • Twitter:cosmicaln1nja
  • Locationthe UK
  • iDevices Owned:iPod Classic, iPhone SE, iPad Mini, iPad 4, MacBook Pro
  • Most used iOS:iOS 8

Take the headphone jack out the slot?



#4
opacheco

opacheco

    Fresh Newbie

  • IC Lurker
  • Pip
  • 4 posts
    • Time Online: 1h 6m 13s

Are you kidding? any obvious suggestions help but thanks!....I found the solution now.

 

Opacheco



#5
gr4y

gr4y

    Pro Caker

  • IC Respected Member
  • 131 posts
    • Time Online: 7d 12h 41m 49s
  • LocationUnited States
  • iDevices Owned:iPhone 5, iHave a PC

Hi,

 

First make sure sound is still present in other parts of your phone, such as when you're being called or listening to music or watching through the YouTube app. If you don't hear any music at all in your device no matter where it is, then your phone may be on silent or you may need to replace some hardware, take it to get fixed, etc.

 

If the mute issue is only present within Movie Box, make sure that Movie Box has all of its settings to play sound. Try to download Movie Box again from another source, or respring/reboot your device. Also, see if the problem is limited to listening to earbuds or speakers. If you can hear through earbuds, but not speakers (or vice versa), then it is most likely a hardware issue.

 

I did happen to test Movie Box and can confirm it works with sound through speakers and earbuds on iPhone 5 running iOS 8.1 (jailbroken with PanGu).

 

Good luck!

 

Edit: What was the solution to the sound? While it may be unlikely that somebody else has the exact same issue, it is still good for reference to know a solution to a problem. I'm glad you solved your issue :)



#6
LittaBill

LittaBill

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 4m 3s
Sometimes Movie box sound simply does not work on my iPhone 6plus or the movie will pause and not continue. When this happens I quit the app and restart it. 99% of the time after restarting the movie there will be sound. This seems to have nothing to do with my settings but this method works for me.

#7
r3tribut10n

r3tribut10n

    Like the wind!

  • IC Trusted User
  • 694 posts
    • Time Online: 13d 2h 16m 1s
  • LocationUk
  • iDevices Owned:iPod Touch 4, iPhone 3GS, iPhone 4S, iPad 4, iPad Air, iPad Air 2, MacBook Pro, iHave a PC

Sometimes Movie box sound simply does not work on my iPhone 6plus or the movie will pause and not continue. When this happens I quit the app and restart it. 99% of the time after restarting the movie there will be sound. This seems to have nothing to do with my settings but this method works for me.

Could be your running out of resorces (ram) ios 8 known prob, or you have a buffer problem



#8
steven6

steven6

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 9s

Recently I got the same problem. My MovieBox's video is playing but no sound from last 2 days. Still there is no updates from developers side. How do I contact the official developers. I have found the Reddit page (https://www.reddit.com/r/showbox/), I had created a thread on that too but still no reply from its users. Can I contact them from its contact page? Any suggestion is appreciated.   



#9
patrickturner

patrickturner

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 4s

Recently I got the same problem. My MovieBox's video is playing but no sound from last 2 days. Still there is no updates from developers side. How do I contact the official developers. I have found the Reddit page (https://www.reddit.com/r/showbox/), I had created a thread on that too but still no reply from its users. Can I contact them from its contact page? Any suggestion is appreciated. jailbreak firestick

 

Thank you for the share and updates.