Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

3GS and WhatsApp

3GS WhatsApp

  • You cannot start a new topic
  • Please log in to reply
6 replies to this topic

#1
sAbit

sAbit

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 8m 35s

WhatsApp isn't supporting IOS 6.1.6 anymore. So my phone Iphone 3GS isn't supported anymore. I still want to use good old WhatsApp. Is there a way to do so?

I jailbraked my Phone yesterday. The simple trick with rewriting the IOS version with iFile isn't working (I tried 7.0 and 8.0). I also tried to install an older cracked version of WhatsApp and it didn't work (i tried with CopyTrans). The best I got was a WhatsApp Icon. As I started the App, it crashed (closed) after a view seconds.

Thanks for your ideas :D.



#2
LuckyLukester

LuckyLukester

    Getting Known

  • IC Member
  • 16 posts
    • Time Online: 2h 20m 27s
  • Twitter:@LuckyLukester22
  • LocationKentucky
  • iDevices Owned:iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5S, iPad 3, iPad Air, Apple Watch 2, MacBook Air, MacBook Pro
Ok there are many various file managers you can use. If you have a computer you can get a tweak where you can access everything iFile can from ifunbox, iexplorer etc. also try Filza (not sure if that specific file manger if supported tho) I do understand where you come from because I do test on my older iPhone 3GS today.

#3
kevin_1351

kevin_1351

    Fresh Newbie

  • IC Member
  • 7 posts
    • Time Online: 1h 42m 13s
  • iDevices Owned:iPhone 3GS, iPhone 4S, iPhone 6+, iPad Mini 2, MacBook Pro, iHave a PC

You should be able to use AppAdmin (cydia Tweak) to install an older version of Whatsapp from within the AppStore.



#4
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,635 posts
    • Time Online: 192d 5h 22m 29s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

older version of WhatsApp can be found on iphonecake.com too, just click "Toggle All Links" button at the bottom of the page

https://www.iphoneca...310633997_.html



#5
fced

fced

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 21m 55s

Hello, 

My apologies to update an old topic, 

but I need to install What'sapp on my old iPhone 3GS (Jailbroken)...
I tried some links on the page : https://www.iphoneca...310633997_.html

But no one work, it is advertising, malware advertising, inscription to usenet (should I accept ? ) or some thing like that...

If someone had an old version of What'sapp to install on my 3GS, i would be glad..
Thanks

Ced



#6
jamesbarret760

jamesbarret760

    Fresh Newbie

  • IC Lurker
  • Pip
  • 3 posts
    • Time Online: 1h 8m 30s
  • LocationPakistan
  • iDevices Owned:iPhone 6

Maybe its a software issue with your iPhone or the app itself.



#7
OZBM

OZBM

    Fresh Newbie

  • IC Lurker
  • Pip
  • 5 posts
    • Time Online: 7h 5m 5s
  • LocationTunisia/France
  • iDevices Owned:iPad Pro, MacBook Pro, iHave a PC

I don't think you can... WhatsApp server probably doesn't accept requests from an older version of the app and newer version of the app use API (function library) from more recent ios update... The best solution for you is to find some app who serves as a client for WhatsApp server, but I heard that these apps are forbidden by the company. Sorry  

 

https://gigaom.com/2...ficial-clients/







Also tagged with one or more of these keywords: 3GS, WhatsApp