Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Does AppCake still support 4.2.1?


Best Answer user_hidden , 19 February 2019 - 04:21 AM

all os4 apps have been unsupported for many years now.
apps that were posted a few years ago have expired.

NOTHING or next to nothing available for os 4 !!!! Go to the full post »


  • You cannot start a new topic
  • Please log in to reply
4 replies to this topic

#1
MrCookieCrisps

MrCookieCrisps

    Banned

  • Banned
  • 2 posts

AppCake used to support older iOS, but after trying to download it now, it says it requires a minimum of iOS 7.0.

 

Does AppCake not support 4.2.1 anymore?



#2
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,666 posts
    • Time Online: 194d 19m 12s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8
you should ask is there any other apps that support iOS 4.

there is no point to install AC if there is nothing to install from it...

#3
MrCookieCrisps

MrCookieCrisps

    Banned

  • Banned
  • 2 posts

you should ask is there any other apps that support iOS 4.

there is no point to install AC if there is nothing to install from it...

 

All of the older Glu and Gameloft games? Time Crisis? Resident Evil 4?



#4
coltonn00

coltonn00

    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 1m 20s

oof iOS 4?


  • MrCookieCrisps likes this

#5
user_hidden

user_hidden

    Forum Admin

  • Admin
  • 16,260 posts
    • Time Online: 295d 23h 4m 46s
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 4, iPhone SE, iPhone 6, iPhone 8, iPad Mini, iPad Mini 2, iPad 1, iPad 2, iPad 5, MacBook Air, iHave a PC
  • Most used iOS:iOS 5, iOS 6, iOS 7, iOS 8, iOS 9, iOS 10, iOS 11, iOS 12
✓  Best Answer
all os4 apps have been unsupported for many years now.
apps that were posted a few years ago have expired.

NOTHING or next to nothing available for os 4 !!!!