Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Installed apps crash after open (iOS 8, AppCake 4)

crash Appcake 4 ios 8

  • You cannot start a new topic
  • Please log in to reply
No replies to this topic



    Fresh Newbie

  • IC Lurker
  • Pip
  • 1 posts
    • Time Online: 1h 8m 24s

Today tried to install a few apps on my old iPad running iOS with AppCake 4, everything went smoothly right as expected but when I tried to open the installed app, it opened for a second or two, then a error message flashed for less than a second and then it crashes.

The error message goes like this:

“Apple Media Service Terms and Conditions have changed.
Before you can proceed you must reed and accept the new Terms & Conditions.”

It is not possible to clikc the “okay” button because the message flashes only for a very brief moment.
I have searched online for anything related to this, but nothing.

Also the error message doesn’t not appear when there is no internet connection, then the app just crashes instantly.

And weirdly enough this error doesn’t not occur when installing some older apps that have not been updated recently.

FYI the app I was trying to download is supported by my iOS version and my device and I have installed “AppSync”

Maybe someone from here knows how to fix the problem and this could help anyone else who is having the same error as me.

EDIT: found a way to agree to the terms but now the app just opens and closes


Also tagged with one or more of these keywords: crash, Appcake 4, ios 8