Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

How to use AppCake on iOS 8.x Jailbreak!


  • This topic is locked This topic is locked
126 replies to this topic

#21
CreepoClaw

CreepoClaw

    Fresh Newbie

  • IC Member
  • 8 posts
    • Time Online: 49m 2s
  • Twitter:CreepoClaw
  • LocationBelgium
  • iDevices Owned:iPod Touch 5, iHave a PC
  • Donations:None yet :( ...

The latest Cydia Substrate 0.9.5015, has issues with AppCake it seems.

 

If you cannot install apps through AppCake, temporarily remove Cydia Substrate (along with any plugin that requires substrate), reboot and re-install any ipa. It should work then.

You can freely install Cydia Substrate after removing it and rebooting. Apps should install fine from then on.

Oke nice :) Thank you man, i will try this :)



#22
Adilkhank

Adilkhank

    Fresh Newbie

  • IC Member
  • 5 posts
    • Time Online: 42m 57s

after every reboot, there is one try successful in installing IPA from Appcake (downloaded or imported, doesn't matter). 2nd try is always a fail, just doesn't install. Hope they (Cydia or Appcake) fix it soon :-)



#23
brujo5

brujo5

    Caker

  • IC Member
  • 41 posts
    • Time Online: 1d 16h 30m 13s
  • Twitter:@hokague1456
  • Locationmexico

find a new issue.

 

appcake only installing one ipa per reboot sucefully.



#24
windgod00

windgod00

    Fresh Newbie

  • IC Member
  • 3 posts
    • Time Online: 4h 44m 26s

sorry to ask guys, but exactly... where do i have to put the appcake4.80 deb file?

 

i put it in the main folder... and on cyberduck the "input command" button is in grey...

 

pls help!!

 

thanks!

 

done it!!!

 

fabolous invention internet.... 

 

and the final result is.....

 

TADAAAAAAAAAAAAAAAN!!!

 

EVERYTHING WORKS GREAT!!!!

 

Thank you for your time doing the AppCake!!



#25
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,625 posts
    • Time Online: 191d 17h 51m 11s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

after every reboot, there is one try successful in installing IPA from Appcake (downloaded or imported, doesn't matter). 2nd try is always a fail, just doesn't install. Hope they (Cydia or Appcake) fix it soon :-)

 

find a new issue.
 
appcake only installing one ipa per reboot sucefully.

 
I don't have this problem, this is what I installed on the device.


 
21ggrme1188lh4d6g.jpg

#26
Adilkhank

Adilkhank

    Fresh Newbie

  • IC Member
  • 5 posts
    • Time Online: 42m 57s

 
 
I don't have this problem, this is what I installed on the device.


 
21ggrme1188lh4d6g.jpg

The new 4.81 update seems to fix it. Can install as much as I want now. Thanks for promt fixes!


  • hotsjf likes this

#27
Lee_A

Lee_A

    Fresh Newbie

  • IC Member
  • 8 posts
    • Time Online: 3h 53s

 Thanks so much for the hard work!!!

It worked great until today can't download apps I get message with code 999.



#28
Lee_A

Lee_A

    Fresh Newbie

  • IC Member
  • 8 posts
    • Time Online: 3h 53s

The latest Cydia Substrate 0.9.5015, has issues with AppCake it seems.

 

If you cannot install apps through AppCake, temporarily remove Cydia Substrate (along with any plugin that requires substrate), reboot and re-install any ipa. It should work then.

You can freely install Cydia Substrate after removing it and rebooting. Apps should install fine from then on.

Works! Thanks!!!



#29
Halp

Halp

    Fresh Newbie

  • IC Member
  • 3 posts
    • Time Online: 1h 22m 15s

 Thanks so much for the hard work!!!

It worked great until today can't download apps I get message with code 999.

Updating to the latest AppCake version, 4.81 plus the Cydia Substrate 0.9.5016 solved that issue for me. It seemed that anything larger than 500mb gave me that error until I updated those two things.

 

Make sure you have Apple File Conduit 2 straight from Saurik.


  • hotsjf and Lee_A like this

#30
zabir patel

zabir patel

    Fresh Newbie

  • IC Member
  • 3 posts
    • Time Online: 26m 30s
I can't find the iOS 8 apps in appcake is there any problem ???

#31
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,625 posts
    • Time Online: 191d 17h 51m 11s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

I can't find the iOS 8 apps in appcake is there any problem ???

iOS 8 apps can't be cracked yet.

 

BTW, can you give me a few examples ?



#32
zabir patel

zabir patel

    Fresh Newbie

  • IC Member
  • 3 posts
    • Time Online: 26m 30s
Yeah sure I want that swype keyboard

#33
mark7

mark7

    Fresh Newbie

  • IC Lurker
  • Pip
  • 2 posts
    • Time Online: 10m 30s

Hey, I have found an issue with AppCake on iOS 8.1 jailbroken with pangu. When I try to enable iTunes Sync in settings, I get the following message: "iTunes Sync Error; cannot found com.apple.mobile.installation.plist"



#34
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,625 posts
    • Time Online: 191d 17h 51m 11s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

Hey, I have found an issue with AppCake on iOS 8.1 jailbroken with pangu. When I try to enable iTunes Sync in settings, I get the following message: "iTunes Sync Error; cannot found com.apple.mobile.installation.plist"


iTunes sync is broken on iOS 8 for now
  • 4587934233 and Trancer Lord Kyron like this

#35
Trancer Lord Kyron

Trancer Lord Kyron

    Fresh Newbie

  • IC Member
  • 6 posts
    • Time Online: 2h 38m 45s
Thx for comment that.

#36
Crossini

Crossini

    Fresh Newbie

  • IC Member
  • 3 posts
    • Time Online: 37m 38s
  • LocationPhilippines
  • Facebook:JCX06

Hi guys. I have a problem installing Appcake on my Iphone (4s) v 8.1 

 

I got my phone jail broken and installed Cydia. So like on the tutorial, i add the repo which is "www.iphonecake.com" then installed Appcake.

 

But after it download successfully and after I respring / restart / reboot the springboard, there's no "Icon" in the home menu but when you look at cydia it will show that it's already installed. So guys can you give me a step by step solution to solve this problem, I'm quite new to jail break though i know the basic.

 

Oh and for additional info. I have Apple File Conduit "2" (From Saurik) and OpenSSH (from Cydia) installed. 

I don't have Appsync installed as far as i can tell since I can't see it on installed etc.

 

Thanks in advance~ :>



#37
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,625 posts
    • Time Online: 191d 17h 51m 11s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8

Hi guys. I have a problem installing Appcake on my Iphone (4s) v 8.1 

 

I got my phone jail broken and installed Cydia. So like on the tutorial, i add the repo which is "www.iphonecake.com" then installed Appcake.

 

But after it download successfully and after I respring / restart / reboot the springboard, there's no "Icon" in the home menu but when you look at cydia it will show that it's already installed. So guys can you give me a step by step solution to solve this problem, I'm quite new to jail break though i know the basic.

 

Oh and for additional info. I have Apple File Conduit "2" (From Saurik) and OpenSSH (from Cydia) installed. 

 

Thanks in advance~ :>

 

reboot



#38
Lee_A

Lee_A

    Fresh Newbie

  • IC Member
  • 8 posts
    • Time Online: 3h 53s

Updating to the latest AppCake version, 4.81 plus the Cydia Substrate 0.9.5016 solved that issue for me. It seemed that anything larger than 500mb gave me that error until I updated those two things.

 

Make sure you have Apple File Conduit 2 straight from Saurik.

It's working. Thanks!!!



#39
Crossini

Crossini

    Fresh Newbie

  • IC Member
  • 3 posts
    • Time Online: 37m 38s
  • LocationPhilippines
  • Facebook:JCX06

Guys, don't know if it's the right thread but does tweak app like localIAPstore compatible with appcake. If not then can you recommend me a tweak app that has a in app purchase for games. Thanks in advance~



#40
hotsjf

hotsjf

    7 years in scene

  • Admin
  • 7,625 posts
    • Time Online: 191d 17h 51m 11s
  • Twitter:@iphonecake_com
  • LocationUSA
  • iDevices Owned:iPod Classic, iPod Touch 4, iPhone 3GS, iPhone 4, iPhone 5S, iPhone 6+, iPad 1, iPad 3, iPad 4, iPad Air 2, Apple Watch, MacBook Air, MacBook Pro, iMac
  • Most used iOS:iOS 6, iOS 7, iOS 8
All in-app tweaks are not iOS 8 compatible yet