Jump to content

Welcome to AppCake Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Help!! Can't Activate iPhone 5S

iPhone5S Activation 12.4.9 12.5

  • You cannot start a new topic
  • Please log in to reply
No replies to this topic

#1
Zaiakursed

Zaiakursed

    Fresh Newbie

  • IC Lurker
  • Pip
  • 4 posts
    • Time Online: 1h 18m 27s
  • LocationHokkaido
  • iDevices Owned:iPhone 5S
I recently bought a Factory Unlocked 2ndhand iPhone 5S, everything is ok, I was able to login to my iCloud Account, but after updating to iOS 12.5 and after pressing Erase All Content and Reset Settings, the problem occurs.
At the Hello Screen for Setting up I always get the Activation Error:
 
Could Not Activate iPhone. Your iPhone Could Not Be Activated Because the Activation Server Cannot Be Reached
 
I tried every solution I found Online, like resetting the phone, removing the sim, and also tried to Restore and Update in iTunes (after which I get The iPhone Could Not Be Activated Because the Activation Information Could Not Be Obtained), The only option I can't do is contacting apple support because it's second hand and I have no proof of purchase.
 
so the last method I did, was I Jailbreak with Checkra1n and try to activate with FRPFile (also XgRiNdA), somehow I do get the Activation bypassed (Untethered bypass Fails but bypass still happens), and I can configure the phone. But I can't use Messaging/Call Services using my SIM, and I still can't login to my iCloud Account.
 
The way I see it, the phone can't connect to iCloud, no matter what. I tried from Hello Screen, and from Settings.
 
Spoiler
 
➊ Is it still possible to activate my iPhone5S?
➋ If I can't activate this anymore, Is there any other way for me to use atleast use Facebook Messenger (Messaging Apps)? I tried to install it from AppCake earlier using 3utools, Install Fails.
➌ Phone is mostly useless at its current state. are there apps I can install to make it useful.
➍ I tried to look for Custom Firmware Solution but failed, it appears there is no way to do this.






Also tagged with one or more of these keywords: iPhone5S, Activation, 12.4.9, 12.5